Die neue Kamera - Ächz...

Eure Berichte zu den Entdeckungsreisen haben nun einen eigenen Bereich.

Moderatoren: Rabbit-HH, klein Meme, Irrstern

Anzahl(0): 0.00 0.00 | Zum Kennzeichnen bitte anmelden

Re: Die neue Kamera - Ächz...

Beitragvon Jimbo Lazy [EoT] » Mo 1. Mai 2017, 01:34

Danke für die vielen Infos :daumen:
Spiele das Update ja gerade zum ersten mal ;)

Die Einstellung für die Kamera ist ja schon aufwendig.
Aber was komisch ist: seit ich ein paar Einstellungen gemacht habe, geht die Tastenbelgung für meinen Screenshot nicht mehr (ALT+F10).
Überschrieben habe ich diese Tastenkombi nicht... davor hätte mich das Spiel ja auch gewarnt, denke ich.

Weiß jemand, wie und wo die Einstellungen für die Taste für den Screenshot war?
...ich find das nicht mehr :shock:
LG - Jimbo :sm25:



EDIT
kam mir schon komisch vor, meine Windoof-Taste ging auch nicht mehr...
...also ha ich mal komplett neu gestartet:
Screemshots gehen jetzt wieder mit ALT+F10...
...aber dabei sehe ich dann Folgendes:

...die haben das Spiel kaputt gemacht :sm2:
Benutzeravatar
Jimbo Lazy [EoT]
Flottenführer
 
Beiträge: 2701
Registriert: Do 29. Okt 2015, 23:10
Wohnort: HH

Re: Die neue Kamera - Ächz...

Beitragvon Chessi [EoT] » Mo 1. Mai 2017, 08:30

@Jimbo...ja dieses Einzelbildergeflacker hab ich auch bei den Highressreens Jimbo, aber nur da...Ansonsten klappt das ganz gut, finde ich ....
Jedenfalls hab ich mich schnell dran gewöhnt...Blöd finde ich nur das mein Fahrwerk bei den Screenshots immer mit aktiviert wird....
Gruß Chessi
Bild
Benutzeravatar
Chessi [EoT]
Flottenführer
 
Beiträge: 2935
Registriert: Mo 29. Dez 2014, 12:28
Wohnort: Sol Berlin Xberg

Re: Die neue Kamera - Ächz...

Beitragvon Ray Jameson » Mo 1. Mai 2017, 10:22

Ich hatte lustige Effekte wegen der versehentlichen Doppelbelegung Kamera/Steuerung, als ich die Kamrea mit dem Joystick konfiguriert habe. Da seit dem Update das Schiff ja teilweise steuerbar bleibt. Ob das bei Euch vielleicht auch sowas die Ursache ist ?
Bild
Benutzeravatar
Ray Jameson
Flügelmann
 
Beiträge: 254
Registriert: So 30. Aug 2015, 13:31

Re: Die neue Kamera - Ächz...

Beitragvon Jimbo Lazy [EoT] » Mo 1. Mai 2017, 14:52

Gut zu wissen, dass ich nicht der einzige bin :lol:
Die Screens klappen ja- also alles gut.

Ich spiele mit Tastatur und Maus, also kann es damit bei mir nur bedingt etwas zu tun haben
:sm25:
Benutzeravatar
Jimbo Lazy [EoT]
Flottenführer
 
Beiträge: 2701
Registriert: Do 29. Okt 2015, 23:10
Wohnort: HH

Re: Die neue Kamera - Ächz...

Beitragvon Franken » Sa 6. Mai 2017, 09:16

Jimbo Lazy [EoT] hat geschrieben:...aber dabei sehe ich dann Folgendes:

...die haben das Spiel kaputt gemacht :sm2:


Die haben glücklicherweise nicht das Spiel, sondern nur die Kamera kaputgemacht. :) Aber ich bin da trotzdem etwas sauer. :x

Vor dem Patch wurde wurde wirklich ein 4k Bild verendert, das auch super scharf und hochauflösend war. Sozusagen optischer Zoom.

Jetzt zoomt die Kamera nur noch an einzelne Bildbereiche heran (das ist das seltsame Flakern und zappeln) und macht dann einzelne Screens, die dann zu einem grossen 4k Bild zusammengesetzt werden. Sozusagen digitaler Zoom.

Aber es ist nicht mehr wirklich 4k. Das sieht man auch beim normalen zoomen... Je näher man zoomt, desto matschiger wird das Bild. Leider wird uns nur noch ein HighResSceenshot vorgegaukelt. Ich mache schon gar keine mehr.

Wenn man ein kontrastreiches Motiv hat, macht mir dieses geflacker auch Angst vor epileptischen Anfällen. ... Neeee, nicht wirklich.... , aber nerven tuts schon.
Flay Seef o7
Bild
= = = = > Mein Reisebericht < = = = = > Elite Fotostream < = = = =
Benutzeravatar
Franken
Geschwaderführer
 
Beiträge: 1342
Registriert: Mo 16. Mai 2016, 14:14

Re: Die neue Kamera - Ächz...

Beitragvon Chessi [EoT] » Sa 6. Mai 2017, 09:29

Also matschiger als sonst finde ich das nicht, ganz im Gegenteil , bearbeitet meine Screenshots noch nicht mal nach, und bei dem Geflacker starre ich eh nicht aufs Bild...ich bleib bei Highscreen wie gehabt, die Szenerie mach eh das Bild....
Gruß Chessi
Bild
Benutzeravatar
Chessi [EoT]
Flottenführer
 
Beiträge: 2935
Registriert: Mo 29. Dez 2014, 12:28
Wohnort: Sol Berlin Xberg

Re: Die neue Kamera - Ächz...

Beitragvon Franken » Sa 6. Mai 2017, 15:02

Das matschige merkt man nur bei weit entfernten Objekten, besonders der Hintergrundgalaxie. Vielleicht liegt das aber auch an meinen Einstellungen.

Naheliegende Texturen sind davon wohl nicht betroffen. Ich glaube du hast recht. Planetenoberflächen sind irgentwie schärfer geworden. Und ein weiteres Gutes hat die neue Kamera noch... Sie geht jetzt schneller. :)
Flay Seef o7
Bild
= = = = > Mein Reisebericht < = = = = > Elite Fotostream < = = = =
Benutzeravatar
Franken
Geschwaderführer
 
Beiträge: 1342
Registriert: Mo 16. Mai 2016, 14:14

Vorherige

mlm

Zurück zu Reiseberichte

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

Powered by phpBB® Forum Software © phpBB Group http://www.phpbb3styles.de/info.php?showpage=1

Deutsche Übersetzung durch phpBB.de